Search found 10 matches

Go to advanced search

StormRider
Mon Feb 20, 2006 11:34 am
Forum: General Discussions
Topic: hmm can't remember....
Replies: 41
Views: 8660

:D Wow Congratulations to ya lass :thumb:
StormRider
Mon Feb 20, 2006 11:26 am
Forum: General Discussions
Topic: Heads up...
Replies: 11
Views: 2089

Heya matey welcome back dude :D
StormRider
Thu Feb 09, 2006 5:27 pm
Forum: General Discussions
Topic: Conquer Online
Replies: 10
Views: 2011

I only just installed the game.. got to say it looks good. I be playing by the name vetthal :)
StormRider
Fri Feb 03, 2006 1:45 pm
Forum: FreeSpace
Topic: FS2NetD
Replies: 1
Views: 4503

FS2NetD

StormRider
Sun Nov 20, 2005 4:50 pm
Forum: General Discussions
Topic: Trillian
Replies: 23
Views: 3897

Just been looking at my settings. In IRC- Preferences for some reson the port is set to 113 :nervous: and in secon pic ya got there I got mgo2.maxgaming.net not mgo2.maxgaming.net::7778 hope it helps ya
edit oh and in IRC- Preferences / identd the enable identd serer is swich on.
StormRider
Thu Nov 17, 2005 4:12 pm
Forum: General Discussions
Topic: Trillian
Replies: 23
Views: 3897

I have it set as mgo2.maxgaming.net works good for me.
StormRider
Wed Nov 16, 2005 6:33 pm
Forum: General Discussions
Topic: BD Lives
Replies: 50
Views: 10400

Nice to see ya back BD, Bad luck on pc man.
StormRider
Wed Nov 16, 2005 5:38 pm
Forum: General Discussions
Topic: Possible Free MMO to consider - SilkRoad Online
Replies: 9
Views: 2714

Haya Drafell, Nice to see ya still aroud matey .
StormRider
Sun Apr 10, 2005 7:08 pm
Forum: FreeSpace
Topic: 2 Questions
Replies: 9
Views: 3695

I remenber haveing a problem like that with FS2 when I frist installed it.
It was from not haveing selected DirectSound in the Launcher Audio tab
StormRider
Sun Oct 10, 2004 11:00 am
Forum: FreeSpace
Topic: FS2 Open connection failed
Replies: 3
Views: 2333

FS2 Open connection failed

Haveing problems with FS2 open every time I try to connecect I get connection failed ! I have 3.6 installer and have removed the mv_specialeffects.vp file. Is there any thing I am missing ?


edit :D never mine it trun out that I put the wrong pass word in

Go to advanced search

cron